Bug 482883 - Deleting a stored profile fails
Deleting a stored profile fails
Status: CLOSED DUPLICATE of bug 480233
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.4
All Linux
low Severity medium
: ---
: ---
Assigned To: Brad Buckingham
Red Hat Satellite QA List
:
Depends On:
Blocks: space05
  Show dependency treegraph
 
Reported: 2009-01-28 12:20 EST by John Hodrien
Modified: 2009-03-10 17:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 17:59:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
catalina.out (10.56 KB, text/plain)
2009-01-28 12:20 EST, John Hodrien
no flags Details

  None (edit)
Description John Hodrien 2009-01-28 12:20:25 EST
Created attachment 330259 [details]
catalina.out

Description of problem:

Deleting a stored profile results in an ISE

Version-Release number of selected component (if applicable):


How reproducible:

Everytime

Steps to Reproduce:
1.  Delete Profile
  
Actual results:

ISE generated

Expected results:

Profile should be deleted.

Additional info:
Comment 1 Brad Buckingham 2009-03-10 17:59:26 EDT
Based on the stack and description, this bug appears to a duplicate of 480233.

Using the current space05 code (which includes this fix), I have confirmed that I am able to create/delete stored profiles without encountering an ISE.

*** This bug has been marked as a duplicate of bug 480233 ***

Note You need to log in before you can comment on or make changes to this bug.