Bug 482921 - Manual pages do not tally with --help outputs
Manual pages do not tally with --help outputs
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
: 512508 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-28 15:19 EST by Debarshi Ray
Modified: 2009-07-20 02:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-14 04:56:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Debarshi Ray 2009-01-28 15:19:55 EST
Description of problem:
The manual pages do not tally with the outputs of the --help switch. eg., 'rpmbuild --help' mentions the --nodeps switch which absent from the rpmbuild(8) manual page.

Version-Release number of selected component (if applicable):
rpm-4.4.2.3-3.fc9.x86_64

Additional info:
The manual pages and --help outputs should match.
Comment 1 Panu Matilainen 2009-07-14 04:56:12 EDT
--nodeps is now documented in upstream rpmbuild manual
Comment 2 Panu Matilainen 2009-07-20 02:49:48 EDT
*** Bug 512508 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.