Bug 482979 - Starting anacron: Could not initialise connection to hald.
Starting anacron: Could not initialise connection to hald.
Status: CLOSED DUPLICATE of bug 482782
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-29 01:41 EST by Christopher Beland
Modified: 2009-01-30 19:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-30 19:12:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2009-01-29 01:41:58 EST
I found the following error in /var/log/boot.log today:

>>
Starting anacron: Could not initialise connection to hald.
Normally this means the HAL daemon (hald) is not running or not ready.
                                                           [  OK  ]
Starting Avahi daemon...                                   [  OK  ]
Starting BOINC client as a daemon:                         [  OK  ]
Starting HAL daemon:                                       [  OK  ]
<<

I assume hald just needs to be sooner in the startup sequence?

Version numbers:
hal-0.5.12-19.20081219git.fc11.x86_64
anacron-2.3-66.fc11.x86_64
Comment 1 Christopher Beland 2009-01-30 19:12:24 EST
No longer getting this message with anacron-2.3-67.fc11.x86_64, more info in the other bug.

*** This bug has been marked as a duplicate of bug 482782 ***

Note You need to log in before you can comment on or make changes to this bug.