Bug 483053 - Character problems with the new text installer (UTF?)
Character problems with the new text installer (UTF?)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 483078 (view as bug list)
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-01-29 09:52 EST by Steven Moix
Modified: 2009-02-12 12:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-12 12:07:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Funky ASCII chars in anaconda (186.23 KB, image/jpeg)
2009-01-29 09:52 EST, Steven Moix
no flags Details

  None (edit)
Description Steven Moix 2009-01-29 09:52:47 EST
Created attachment 330361 [details]
Funky ASCII chars in anaconda

Description of problem:
When using the text install as described on https://fedoraproject.org/wiki/QA/Test_Days/2009-01-29 from a Fedora 10 x86_64 DVD, I get funky ASCII characters in anaconda, see the attached picture.

How reproducible:
Every time when the installer is started from a Fedora 10 x86_64 DVD.

Steps to Reproduce:
1. Start the installer with the "updates=http://clumens.fedorapeople.org/notext.img text" arguments.
2. See the funky characters at the "Welcome to Fedora" screen.

Additional info:
This bug appears on my laptop and also in a VirtualBox VM. When starting the installer with normal settings, only "text" for example, this problem doesn't occur. It really seems to be triggered by the "updates=http://clumens.fedorapeople.org/notext.img" argument.
Comment 1 Kent Baxley 2009-01-29 10:02:18 EST
also seeing the same behavior from today's 32-bit boot.iso from:

http://download.fedora.redhat.com/pub/fedora/linux/development/i386/
Comment 2 Chris Lumens 2009-01-29 11:30:39 EST
*** Bug 483078 has been marked as a duplicate of this bug. ***
Comment 3 Andy Lindeberg 2009-02-12 12:07:31 EST
The new text mode has been implemented, and I'm not seeing these problems anymore. If you see strange characters in the latest rawhide, please reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.