Bug 483078 - Text graphics are ugly in text-mode
Text graphics are ugly in text-mode
Status: CLOSED DUPLICATE of bug 483053
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-29 11:21 EST by Marc Milgram
Modified: 2009-01-29 11:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-29 11:30:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of ugly text. (4.92 KB, image/png)
2009-01-29 11:21 EST, Marc Milgram
no flags Details

  None (edit)
Description Marc Milgram 2009-01-29 11:21:24 EST
Created attachment 330372 [details]
Screen shot of ugly text.

Description of problem:
Anaconda text mode displays text graphics incorrectly

Version-Release number of selected component (if applicable):
http://clumens.fedorapeople.org/notext.org/notext.img from Jan 29, 35149 bytes

How reproducible:
Every time

Steps to Reproduce:
1. Start installing with updates=http://clumens.fedorapeople.org in text mode
2.Select text mode
3. Watch the screen
  
Actual results:
Displays boxes using ugly characters

Expected results:
Displays boxes using text graphics

Additional info:
This was from the 1/29 QA test day.
It happens regardless of using physical hardware, KVM or Xen guest install.
Comment 1 Chris Lumens 2009-01-29 11:30:39 EST

*** This bug has been marked as a duplicate of bug 483053 ***

Note You need to log in before you can comment on or make changes to this bug.