Bug 48324 - Japanese menu can't be displayed on Japanese gnome
Summary: Japanese menu can't be displayed on Japanese gnome
Status: CLOSED DUPLICATE of bug 34611
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Nakai
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-10 08:32 UTC by Bill Huang
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 06:03:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2001-07-10 08:32:29 UTC
Description of Problem:
Japanese letters can't be displayed on gnome games

How Reproducible:
Always

Steps to Reproduce:
1. Start gnome desktop
2. start one of gnome game,such as same
3.

Actual Results:
Japanese letters can't be displayed on menu

Expected Results:
Japanese can be displayed properly

Additional Information:

Comment 1 Glen Foster 2001-07-13 19:46:10 UTC
This defect considered MUST-FIX for Fairfax gold-release.

Comment 2 Nakai 2001-08-01 16:00:07 UTC
This problem affects only for gnome-games and occured also in RHL7.1.
and the reason is iconv( a part of glibc ) doesn't work with +s permission.
Duplicated bug with the one already reported.

*** This bug has been marked as a duplicate of 34611 ***


Note You need to log in before you can comment on or make changes to this bug.