Bug 48326 - man-1.5i2-0.7x lacks directories which tmpwatch chokes on
man-1.5i2-0.7x lacks directories which tmpwatch chokes on
Status: CLOSED DUPLICATE of bug 47784
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
: 48328 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-10 04:40 EDT by Martin Norback
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-10 12:11:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Norback 2001-07-10 04:40:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; rv:0.9.1)
Gecko/20010622

Description of problem:
I upgraded to man-5i2-0.7x and now tmpwatch chokes, because man doesn't
install the directories/var/cache/man/X11R6
/var/cache/man/X11R6/cat1
/var/cache/man/X11R6/cat2
/var/cache/man/X11R6/cat3
/var/cache/man/X11R6/cat4
/var/cache/man/X11R6/cat5
/var/cache/man/X11R6/cat6
/var/cache/man/X11R6/cat7
/var/cache/man/X11R6/cat8
/var/cache/man/X11R6/cat9
/var/cache/man/X11R6/catn



How reproducible:
Always

Steps to Reproduce:
1. Wait until cron.daily is run...


Actual Results:  /etc/cron.daily/tmpwatch:

error: lstat() of directory /var/cache/man/X11R6/cat? failed: No such file or
directory


Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-07-10 12:11:22 EDT
*** Bug 48328 has been marked as a duplicate of this bug. ***
Comment 2 Bernhard Rosenkraenzer 2001-07-10 12:14:07 EDT

*** This bug has been marked as a duplicate of 47784 ***

Note You need to log in before you can comment on or make changes to this bug.