Bug 483268 - [RHEL 5.3] sound is not working on internal speaker or front audio jacks
[RHEL 5.3] sound is not working on internal speaker or front audio jacks
Status: CLOSED DUPLICATE of bug 483594
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
i386 Linux
high Severity high
: rc
: ---
Assigned To: Jaroslav Kysela
Red Hat Kernel QE team
Depends On: 483594
  Show dependency treegraph
Reported: 2009-01-30 11:39 EST by Jeff Bastian
Modified: 2010-09-24 10:51 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Tylersburg-Sound
Last Closed: 2009-03-18 12:19:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Comment 2 RHEL Product and Program Management 2009-01-30 12:16:55 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 3 Jaroslav Kysela 2009-02-02 10:40:47 EST
It's not regression. We went in bug#470449 from no audio to rear audio output with really small patch. So there is progress for RHEL 5.3 from RHEL 5.2.

Unfortunately, the autoconfiguration for the HDA codec in 5.3 tree cannot handle correctly this hardware and the eventual fix might broke something else in the HDA driver which cannot be tested in the relatively small time window.

I just created the bug#483594 which should address the new ALSA HDA code backport for RHEL 5.4.
Comment 6 RHEL Product and Program Management 2009-02-16 10:34:34 EST
Updating PM score.
Comment 7 Peter Martuccelli 2009-02-27 08:18:49 EST
Affected Hardware: FSC CELSIUS R670 workstation (prototype) with Tylersburg
Chipset and in this case ICH10 and ALC663 codec.
Comment 11 Jaroslav Kysela 2009-03-09 08:39:42 EDT
The bug#483594 now contains updated RHEL5.4 kernel with latest ALSA HDA sound driver. Feedback (test status) welcome.
Comment 12 Jeremy West 2009-03-18 12:19:29 EDT

*** This bug has been marked as a duplicate of bug 483594 ***

Note You need to log in before you can comment on or make changes to this bug.