Bug 483347 - ipr daemons start on machines without ipr hardware
ipr daemons start on machines without ipr hardware
Status: CLOSED DUPLICATE of bug 428605
Product: Fedora
Classification: Fedora
Component: iprutils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-01-30 15:53 EST by Will Woods
Modified: 2009-02-16 11:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 11:40:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2009-01-30 15:53:26 EST
With iprutils-2.2.13-1.fc11.ppc installed, the ipr services (iprinit, iprupdate, iprdump) start at every boot, regardless of whether the hardware is present or not.

This is generally considered bad practice - unnecessary daemons and added complexity can lead to other problems, like bug 483340.
Comment 1 Roman Rakus 2009-02-16 11:40:46 EST

*** This bug has been marked as a duplicate of bug 428605 ***

Note You need to log in before you can comment on or make changes to this bug.