Bug 483398 - Amarok doesn't show all menus
Amarok doesn't show all menus
Status: CLOSED DUPLICATE of bug 476898
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-01-31 12:31 EST by Fernando Henrique Sanches
Modified: 2009-01-31 13:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-01-31 13:57:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Fernando Henrique Sanches 2009-01-31 12:31:11 EST
Description of problem:
Amarok won't display all menus (see attached screenshot).

Version-Release number of selected component (if applicable):
Version 2.0.1
Using KDE 4.1.4 (KDE 4.1.4)

How reproducible:
Don't know (some special condition I caused maybe?)

Steps to Reproduce:
1.Open Amarok
2. Look at it
Actual results:
Most menus don't appear

Expected results:
All menus appearing.

Additional info:
Already tried reinstalling and deleting the ~/.kde/share/apps/amarok directory - no use.
I do have a playlist, and I can play it with the "Play" button and open new files with the menu bar.
Comment 1 Rex Dieter 2009-01-31 13:57:31 EST

*** This bug has been marked as a duplicate of bug 476898 ***

Note You need to log in before you can comment on or make changes to this bug.