Bug 48344 - TUI fails to reread partition table
TUI fails to reread partition table
Status: CLOSED DUPLICATE of bug 46450
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-10 07:02 EDT by Gerald Teschl
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-10 11:25:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-07-10 07:02:43 EDT
I did a TUI install on my laptop:
Custom -> ddruid -> del all partitions on hda ->
added hda1 196MB swap, hda2 3G ext3 -> error formating hd2

I looked at the console and found:
mke2fs 1.22: not enough space to build proposed filesystem while setting up
superblock

I rebboted, left the previously made partitions unchanged and then it
worked. So I guess that anaconda did not reread the partition table
correctly.
Comment 1 Matt Wilson 2001-07-10 13:43:13 EDT

*** This bug has been marked as a duplicate of 46450 ***

Note You need to log in before you can comment on or make changes to this bug.