Bug 483843 - Create kvm-stat subpackage to provide kvm-stat py script for debugging purposes
Create kvm-stat subpackage to provide kvm-stat py script for debugging purposes
Status: CLOSED DUPLICATE of bug 480942
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-03 16:09 EST by Perry Myers
Modified: 2009-02-03 16:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-03 16:11:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2009-02-03 16:09:18 EST
Description of problem:
kvm-stat is a python script present in the kvm git repository.

This script counts the number of exits per second with a cause for each exit.  Using this information you can profile the hypervisor per guest to determine if a guest is exiting due to I/O, page faults or other.  This script is useful for profiling and debugging.

Because the package requires python, we don't want to include it in core kvm RPM.  Instead suggest adding kvm-stat subpackage that contains this script.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Perry Myers 2009-02-03 16:11:17 EST

*** This bug has been marked as a duplicate of bug 480942 ***

Note You need to log in before you can comment on or make changes to this bug.