This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 484172 - Cannot restore window to current workspace after changing preferences for the second time
Cannot restore window to current workspace after changing preferences for the...
Status: CLOSED DUPLICATE of bug 484842
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-05 01:44 EST by Yolkfull Chow
Modified: 2009-02-13 01:59 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 01:59:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yolkfull Chow 2009-02-05 01:44:32 EST
Description of problem:
As summary, after changing option from "Restore to current workspace" to "Restore to native workspace", and then change back to "Restore to current workspace", the window that not belongs to current window cannot be restored(maximized), the button of the window just flash without opening.

Version-Release number of selected component (if applicable):
gdm-2.25.2-3.fc11

How reproducible:
Everytime

Steps to Reproduce:
1. Launch window list preferences and check option "Show windows from all workspace" and option "Restore to current workspace", do some test of minimize/restore windows, works fine
2. change option from "Restore to current workspace" to "Restore to native workspace", works fine still
3. change option from "Restore to native workspace" to "Restore to current workspace", problem appear
  
Actual results:
Cannot restore window to current workspace after changing preferences for the second time

Expected results:
It should work even after changing options back and forth.

Additional info:
Comment 1 Matthias Clasen 2009-02-13 01:59:50 EST

*** This bug has been marked as a duplicate of bug 484842 ***

Note You need to log in before you can comment on or make changes to this bug.