This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 484842 - Window List cannot restore window to current workspace
Window List cannot restore window to current workspace
Status: CLOSED DUPLICATE of bug 377691
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 484172 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-10 04:05 EST by Cao, Chen
Modified: 2010-01-05 21:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-05 21:02:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Cao, Chen 2009-02-10 04:05:13 EST
Description of problem:
Window List cannot restore the windows in another workspace 
to current workspace.


Version-Release number of selected component (if applicable):
gnome-panel-2.25.90-1.fc11


How reproducible:
100% reproducible.


Steps to Reproduce:
1. make sure there is a window list on the panel.
2. set the properties of the Window List by right click on the 
left part of the window list and choose 'Preferences'.
3. set 'Window list content' to 'show windows from all workspaces'.
4. set 'restoring minimized windows' to 'restore to current workspace'
5. open gedit in workspace 2, minimize gedit. and go to worspace 1.
6. left click the icon of gedit in the window list on the panel.
  

Actual results:
the program (gedit) cannot be restored. the lable (or icon) of program, 
which is in the window list, just blinks.


Expected results:
the program (gedit) can be restored in the current workspace.


Additional info:
uname -r 
----------------
2.6.29-0.96.rc3.git12.fc11.i586
----------------
Comment 1 Matthias Clasen 2009-02-13 01:24:11 EST
----------------
http://bugzilla.gnome.org/show_bug.cgi?id=571588
Comment 2 Matthias Clasen 2009-02-13 01:59:50 EST
*** Bug 484172 has been marked as a duplicate of this bug. ***
Comment 3 Bug Zapper 2009-06-09 07:12:15 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Christopher Beland 2010-01-05 21:02:19 EST

*** This bug has been marked as a duplicate of bug 377691 ***

Note You need to log in before you can comment on or make changes to this bug.