Bug 48424 - Error occured trying to initialize swap on device sda3
Error occured trying to initialize swap on device sda3
Status: CLOSED DUPLICATE of bug 46450
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-10 13:00 EDT by John A. Hull
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-10 13:00:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John A. Hull 2001-07-10 13:00:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; m18)
Gecko/20010131 Netscape6/6.01

Description of problem:
After hitting OK to proceed with install of packages, error occured stating
"Error occured trying to initialize swap on device sda3. This problem is
serious, and the install can not continue."

This was reproduced on two different 1550's w/ perc3dc raid 0 container,
512MB ram, 2047GB swap and A02 bios.  Problem only occurred with network
installs.  Install progressed normally with cdrom install.

Problem reproduced on a 2550, bios A05, 512MB ram, 1024MB swap, onboard
perc 3di raid 0 container.

Stranglely, on the 2550 the cdrom install received the error and an NFS
install worked properly.

Both platforms were using raid 0, however one was an adaptec, and one an
AMI.  Error occured with swap size of 1024, and 2047.

We will be updating this as we progress through our test plan.

How reproducible:
Always

Steps to Reproduce:
1.Perform a cdrom install on a 2550 w/ onboard perc 3di raid 0 or a network
install on a 1550 w/ perc 3dc raid 0.
2.Look for "error occured trying to initialize swap" error.
3.
	

Additional info:
Comment 1 Matt Wilson 2001-07-10 13:34:45 EDT

*** This bug has been marked as a duplicate of 46450 ***

Note You need to log in before you can comment on or make changes to this bug.