Bug 484296 - [LTC 5.4 FEAT] Automatic IPL after dump (userspace) [201757]
[LTC 5.4 FEAT] Automatic IPL after dump (userspace) [201757]
Status: CLOSED DUPLICATE of bug 477189
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: s390utils (Show other bugs)
5.4
s390x All
low Severity high
: rc
: ---
Assigned To: Dan Horák
BaseOS QE
:
Depends On:
Blocks: 445204
  Show dependency treegraph
 
Reported: 2009-02-05 17:30 EST by IBM Bug Proxy
Modified: 2009-03-05 14:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-05 14:36:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 51502 None None None Never

  None (edit)
Description IBM Bug Proxy 2009-02-05 17:30:41 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201757]
a. Name of Feature:	Automatic IPL after dump (userspace)
b. Feature Description
Allow to automatically IPL a Linux image after a dump. In particular this function should work in
combination with dump on panic.

Additional Comments:	This feature has a corresponding kernel feature: 201169 Automatic IPL after
dump (kernel)

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Arch Specific Code
Delivery Mechanism: Backport
Category:	RAS
Request Type:	Package - Feature from IBM
d. Upstream Acceptance:	Accepted
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	s390tools 1.8.x

3. Business Case
RAS: Increase Availability - Minimize Downtime, e.g. a panic at night that is automatically dumped
and the system then resumes automatically too. Minimize Management & Service costs.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 IBM Bug Proxy 2009-02-09 09:11:36 EST
Red Hat accepted to take s390-tools as a package for RHEL 5.4
Closing feature request as duplicate  to
LTC 50791  -  RHBZ 477189   [LTC 5.4 FEAT] Pick up latest version of
s390-tools [201674]

*** This bug has been marked as a duplicate of bug 50791 ***
Comment 2 John Jarvis 2009-03-05 14:36:37 EST

*** This bug has been marked as a duplicate of bug 477189 ***

Note You need to log in before you can comment on or make changes to this bug.