Bug 484397 - (F11Live) Tracking bug for Fedora 11 LiveCD / LiveUSB
Tracking bug for Fedora 11 LiveCD / LiveUSB
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: Tracking
Depends On: 484367 491232
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-02-06 11:01 EST by Will Woods
Modified: 2014-03-16 23:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-15 12:58:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2009-02-06 11:01:43 EST
This is a tracking bug for problems specific to the Fedora 11 Live images.

Please don't add comments here; if you have a problem specific to Fedora 11 Live images, check the dependency tree for this bug to see if your issue is already there. If it's not, file a new bug and put "F11Live" in the "Blocks" field.
Comment 1 Christos Bacharakis 2009-05-14 07:17:14 EDT
Well, I tried to boot a Fedora Live USB Stick which was created through liveusb-creator but i go the following error: "unknown keyword in syslinux.cfg"
The laptop's model is Acer aspire 5024 with ATI mobility Radeon x700.

On an ASUS EeePC 900 (The same Live USB stick) the screen freezes in an empty grey screen(it looks like grub menu with no words) and when i hit "enter"/"return" it asks me for a password. When o press the "esc" button i get a "boot:" prompt. 

We tried several Fedora 11 Live USB sticks with the same results.
Comment 2 Christos Bacharakis 2009-05-14 07:19:48 EDT
We tried to boot a Fedora 11 pre live CD at an Acer aspire 5024 with ATI mobility Radeon x700 graphic card and after the automatic (user)login screen, everything freezes. The mouse, the screen, everything.
Comment 3 Avalone 2009-05-20 12:01:35 EDT
this is copy of https://bugzilla.redhat.com/show_bug.cgi?id=494000.
it's no FC11 problem, but liveusb-creator problem... fix/warkaround already avalible.
Comment 4 Christopher Beland 2009-05-28 04:22:44 EDT
Note that this tracker is intended for Fedora 11 release-blocking bugs related to Live images, not Live-related bugs in general.
Comment 5 Bill Nottingham 2010-01-15 12:58:54 EST
Closing, F11 shipped.

Note You need to log in before you can comment on or make changes to this bug.