Bug 484607 - pidgin doesn't start with any input method
pidgin doesn't start with any input method
Status: CLOSED DUPLICATE of bug 477918
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
: i18n
: 484825 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-08 18:49 EST by Caius 'kaio' Chance
Modified: 2009-03-24 12:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 12:31:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caius 'kaio' Chance 2009-02-08 18:49:48 EST
Description of problem:
When pidgin is started, there was no input method started along with that. However, the IM would be started if run pidgin from gnome-terminal with `GTK_IM_MODULE=ibus pidgin` (or `GTK_IM_MODULE=scim pidgin` if scim was chosen as default IM). 

Version-Release number of selected component (if applicable):
pidgin-2.5.4-1.fc10.i386
im-chooser-1.2.5-1.fc10.i386


How reproducible:
Always.

Steps to Reproduce:
1. Install IM.
2. Choose default with im-chooser.
3. Start pidgin from application menu, or `pidgin` from desktop terminal.
  
Actual results:
pidgin was started without IM.

Expected results:
pidgin was started with IM.


Additional info:
All other apps that used GTK+-2.0 have IM started along properly.
Comment 1 Warren Togami 2009-03-24 12:04:02 EDT
*** Bug 484825 has been marked as a duplicate of this bug. ***
Comment 2 Warren Togami 2009-03-24 12:06:28 EDT
Is this a duplicate of Bug #477918?

In any case, I do sometimes see this problem with pidgin, but most of the time it is working properly.  I don't know what is going on here.
Comment 3 Caius Chance 2009-03-24 12:26:30 EDT
Yeah should be duplicate bug. Please kindly close this.
Comment 4 Caius Chance 2009-03-24 12:27:15 EDT
How about rename bug #477918 summary to be more precise?
Comment 5 Warren Togami 2009-03-24 12:31:28 EDT

*** This bug has been marked as a duplicate of bug 477918 ***

Note You need to log in before you can comment on or make changes to this bug.