Bug 484825 - Input Method is not started with pidgin.
Input Method is not started with pidgin.
Status: CLOSED DUPLICATE of bug 484607
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-09 23:57 EST by Caius Chance
Modified: 2009-03-24 12:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 12:04:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caius Chance 2009-02-09 23:57:51 EST
Description of problem:
No input method was started when pidgin runs. The followings instead made this work:

$ GTK_IM_MODULE=ibus pidgin

or this if only scim is installed:

$ GTK_IM_MODULE=scim pidgin

Version-Release number of selected component (if applicable):
pidgin-2.5.4-1.fc10.i386
Fedora 10 with latest yum update.

How reproducible:
Always

Steps to Reproduce:
1. Ensure scim/ibus is installed.
2. Ensure at least 1 input method is enabled in the Input Method.
3. Run pidgin.
4. Check results.
  
Actual results:
No input method is started.

Expected results:
Vice versa.

Additional info:
Comment 1 Warren Togami 2009-03-24 12:04:02 EDT

*** This bug has been marked as a duplicate of bug 484607 ***

Note You need to log in before you can comment on or make changes to this bug.