Bug 484770 - gnome-system-log ERROR
gnome-system-log ERROR
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 485263 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-09 15:31 EST by Vinagre
Modified: 2009-02-15 01:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-15 01:07:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vinagre 2009-02-09 15:31:40 EST
gnome-system-log doesn't start, and outputs this error:
**
gnome-system-log:ERROR:logview-prefs.c:494:logview_prefs_store_fontsize: assertion failed: (fontsize > 0)
Comment 1 Matthias Clasen 2009-02-13 01:49:27 EST
*** Bug 485263 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2009-02-13 18:33:20 EST
Reported upstream http://bugzilla.gnome.org/show_bug.cgi?id=571694

Note You need to log in before you can comment on or make changes to this bug.