Bug 484784 - anaconda.pot out of date
anaconda.pot out of date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 490008 (view as bug list)
Depends On:
Blocks: F11Blocker/F11FinalBlocker 490056
  Show dependency treegraph
 
Reported: 2009-02-09 16:24 EST by Henrik Nordström
Modified: 2009-03-27 16:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 16:01:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Henrik Nordström 2009-02-09 16:24:38 EST
Description of problem:

The anaconda.pot template used as basis for localization is out of date, with many strings no longer matching the program files.

Version-Release number of selected component (if applicable):

11.5.0.12

How reproducible:

always

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:

anaconda release procedure should be changed to run "make -C po update-po" before release to aid translators in getting the right strings to translate.
Comment 1 Chris Lumens 2009-02-09 16:29:25 EST
Since the Fedora string freeze is not until right around the beta, that is when we update the .pot file for anaconda.  Otherwise, you are going to see a ton of churn as lines move around, files come and go, and messages change their wording slightly.  We will definitely rebuild by the string freeze.
Comment 2 Chris Lumens 2009-03-12 16:40:57 EDT
*** Bug 490008 has been marked as a duplicate of this bug. ***
Comment 3 Ville-Pekka Vainio 2009-03-21 15:07:13 EDT
The string freeze started at 2009-03-10, https://fedoraproject.org/wiki/Schedule . Please refresh the pot and po files, the software translation deadline is at 2009-04-07.
Comment 4 Noriko Mizumoto 2009-03-25 03:27:50 EDT
Ping Chris, any update?
Comment 5 Chris Lumens 2009-03-27 16:01:38 EDT
Translation files now updated.  Sorry for the delay, but we needed to be sure the new storage code would be accepted for the beta before doing anything here.  Otherwise, you guys might end up doing a lot of work that didn't matter in the end.

Note You need to log in before you can comment on or make changes to this bug.