Bug 490008 - Ensure POT and PO files are up to date
Ensure POT and PO files are up to date
Status: CLOSED DUPLICATE of bug 484784
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 490056
  Show dependency treegraph
 
Reported: 2009-03-12 16:34 EDT by Xavier Conde
Modified: 2009-03-12 20:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 16:40:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Xavier Conde 2009-03-12 16:34:40 EDT
Hi,

I'm opening this bug on behalf of the FLP team as a reminder for you to ensure that your POT and PO files are up-to date and ready to be translated. Remember that deadline for translators is Apr 7th.

Your current POT and PO files have the following values, at least for Catalan PO:

"POT-Creation-Date: 2008-10-13 10:57-0400\n"
"PO-Revision-Date: 2008-10-16 10:40+0200\n"

Please ensure that your POT file contains the latest strings and PO files have been merged accordingly.

Many thanks in advance and best regards!
Comment 1 Chris Lumens 2009-03-12 16:40:57 EDT

*** This bug has been marked as a duplicate of bug 484784 ***

Note You need to log in before you can comment on or make changes to this bug.