Bug 484800 - Attempting to mount NTFS partition in Fedora 11 Alpha fails
Attempting to mount NTFS partition in Fedora 11 Alpha fails
Status: CLOSED DUPLICATE of bug 484779
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-09 18:34 EST by Stewart Adam
Modified: 2015-03-03 17:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 05:35:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2009-02-09 18:34:34 EST
Description of problem:
When trying to mount a NTFS volume, I get an error message with the following text:

Cannot mount volume.
Unable to mount the volume 'untitled'
> Details
    Cannot get volume.fstype.alternative

Version-Release number of selected component (if applicable):
(Fedora 11 Alpha)

How reproducible:
Always

Steps to Reproduce:
1. Open a browser window
2. Click "Computer"
3. Double-click on an NTFS drive
  
Actual results:
Mounting fails with error message posted above

Expected results:
Drive is mounted using ntfs-3g (which is installed).

Additional info:
Comment 1 Vinagre 2009-02-10 10:43:25 EST
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=484779
Comment 2 Tomáš Bžatek 2009-02-16 05:35:11 EST

*** This bug has been marked as a duplicate of bug 484779 ***

Note You need to log in before you can comment on or make changes to this bug.