Bug 484856 - Notes from impress presentation could not be print
Notes from impress presentation could not be print
Status: CLOSED DUPLICATE of bug 476039
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-10 06:31 EST by Chris Verhoef
Modified: 2009-02-10 06:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-10 06:39:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Verhoef 2009-02-10 06:31:22 EST
Description of problem:
Could not print notes from impress


Version-Release number of selected component (if applicable):
OpenOffice.org 3.0.1 Build:9379

openoffice.org-core-3.0.1-15.2.fc10.x86_64
openoffice.org-impress-core-3.0.1-15.2.fc10.x86_64


How reproducible:
Create a presentation with notes and try to print the notes.

Steps to Reproduce:
1.create 1 sheet presentation
2.add notes to it
3.try to print the sheet with notes
  
Actual results:
It's not possible according the way the documentation describes. The Contents listbox does not appear. 

Expected results:
It should be possible dusing the documentation

Additional info:

Doc snip:
Printing handouts or notes
1.Choose File - Print.
2.Click the Contents listbox and select the type of contents to print.
3.Select Handouts or Notes and select the number of slides to print on each page of paper.
Comment 1 Caolan McNamara 2009-02-10 06:39:13 EST

*** This bug has been marked as a duplicate of bug 476039 ***

Note You need to log in before you can comment on or make changes to this bug.