Bug 484886 - olpcsound should not be in the Fedora build targets
olpcsound should not be in the Fedora build targets
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: olpcsound (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Victor Lazzarini
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-10 09:47 EST by Victor Lazzarini
Modified: 2009-02-11 05:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 05:28:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Victor Lazzarini 2009-02-10 09:47:59 EST
olpcsound has been reported as having a conflict with the
csound package. 
see https://bugzilla.redhat.com/show_bug.cgi?id=473185

Originally it was only meant to be built on OLPC targets. 

One of the solutions is to remove the package from the
FC* targets and keep it only on OLPC*.

I am opening this bug to request this, if it is found to
be the correct way forward
Comment 1 Till Maas 2009-02-11 05:28:48 EST
You have to create a ticket at https://fedorahosted.org/rel-eng to get this done. The chances that someone who can help you will notice this bug report are very low, because it is assigned to you and therefore very hidden to the people with the power to help you. I therefore close this bug report.

Note You need to log in before you can comment on or make changes to this bug.