Bug 485069 - openchrome display messed up after switching VT and switching back
openchrome display messed up after switching VT and switching back
Status: CLOSED DUPLICATE of bug 469504
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-openchrome (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Bachelot
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 09:01 EST by Jonathan Kamens
Modified: 2009-02-11 09:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 09:24:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2009-02-11 09:01:32 EST
If I've got X running on the openchrome driver, and I switch to another VT and then back to the openchrome VT, there are evenly spaced vertical lines running down the screen messing up the display.

This is not a new problem; the openchrome driver has been unable to reconstitue the display properly after switching VTs and switching back for as long as I can remember.
Comment 1 Xavier Bachelot 2009-02-11 09:24:56 EST

*** This bug has been marked as a duplicate of bug 469504 ***

Note You need to log in before you can comment on or make changes to this bug.