Bug 485097 - NetworkManager update breaks KNetworkManager
NetworkManager update breaks KNetworkManager
Status: CLOSED DUPLICATE of bug 486877
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 11:06 EST by Anne
Modified: 2009-03-03 14:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 14:27:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anne 2009-02-11 11:06:34 EST
Description of problem:
KNetworkManager controlled my wireless connection until the update last night - NetworkManager-0.7.0-2.git20090207.fc10.i386.  This morning I could not get a connection.  


Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-2.git20090207.fc10.i386


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
It was necessary to install NetworkManager-gnome, after which both NM and KNM would work.
Comment 1 Gerald Cox 2009-02-11 21:08:16 EST
I am having the exact same issue.  Here are all RPMs:

NetworkManager-openvpn-0.7.0-18.svn11.fc10.x86_64
NetworkManager-0.7.0-2.git20090207.fc10.x86_64
NetworkManager-gnome-0.7.0-2.git20090207.fc10.x86_64
NetworkManager-vpnc-0.7.0-1.svn13.fc10.x86_64
NetworkManager-glib-devel-0.7.0-2.git20090207.fc10.x86_64
NetworkManager-devel-0.7.0-2.git20090207.fc10.x86_64
NetworkManager-glib-0.7.0-2.git20090207.fc10.x86_64
NetworkManager-pptp-0.7.0-1.svn16.fc10.x86_64

knetworkmanager-0.7-0.7.20080926svn.fc10.x86_64
Comment 2 Dan Williams 2009-03-03 14:27:23 EST

*** This bug has been marked as a duplicate of bug 486877 ***

Note You need to log in before you can comment on or make changes to this bug.