Bug 485144 - Missing crash.h for s390x, kernel fails to build
Missing crash.h for s390x, kernel fails to build
Status: CLOSED DUPLICATE of bug 471133
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
s390x Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ZedoraTracker
  Show dependency treegraph
 
Reported: 2009-02-11 15:32 EST by Karsten Hopp
Modified: 2009-02-11 16:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 16:28:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2009-02-11 15:32:24 EST
Description of problem:
A rebuild of the latest rawhide kernel for s390x fails with the following error:
drivers/char/crash.c:33:23: error: asm/crash.h: No such file or directory


Version-Release number of selected component (if applicable):
kernel-2.6.27.5-117

How reproducible:
always

Steps to Reproduce:
1. try to build kernel on s390x
2.
3.
  
Actual results:
build aborts

Additional info:
The kernel is required before we can add s390x as a secondary arch of F-11.
We need this fixed so that all RHEL archs can be built when we branch for RHEL6
Comment 1 Karsten Hopp 2009-02-11 16:28:48 EST

*** This bug has been marked as a duplicate of bug 471133 ***

Note You need to log in before you can comment on or make changes to this bug.