Bug 485201 - autofs5 needs to depend on an updated util-linux in RHEL-4.8
autofs5 needs to depend on an updated util-linux in RHEL-4.8
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: autofs5 (Show other bugs)
4.8
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Ian Kent
BaseOS QE
: ZStream
Depends On: 485004
Blocks: 477245 481139 500665 1004133
  Show dependency treegraph
 
Reported: 2009-02-12 05:43 EST by Ian Kent
Modified: 2013-09-03 23:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 16:30:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Kent 2009-02-12 05:43:56 EST
Description of problem:
An issue with autofs5 has been discovered requiring an update to
util-linux. Bug 485004 has been raised to deal with it and the
needed patch has been identified and is acceptable to the util-linux
maintainer.

This bug is to ensure the needed "Requires:" is added to the RHEL-4.8
autofs5 spec file.
Comment 2 Ian Kent 2009-04-07 11:15:04 EDT
I don't understand why rhel-4.7.z has been requested.
This relates specifically to changes included in autofs5 in
RHEL-4.8.
Comment 4 Ian Kent 2009-04-09 11:58:55 EDT
The needed "Requires:" for a fixed util-linux has been added
to package revision 106.
Comment 11 errata-xmlrpc 2009-05-18 16:30:27 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1010.html

Note You need to log in before you can comment on or make changes to this bug.