Bug 485572 - Grub timer never commences
Grub timer never commences
Status: CLOSED DUPLICATE of bug 481379
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-14 12:29 EST by Joseph L. Casale
Modified: 2009-03-01 07:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-01 04:40:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
grub conf file (1.09 KB, application/octet-stream)
2009-02-19 06:02 EST, Mike Chambers
no flags Details

  None (edit)
Description Joseph L. Casale 2009-02-14 12:29:52 EST
The grub timer never commences its countdown and therefor sits at the menu indefinably.
Comment 1 Mike Chambers 2009-02-19 06:00:19 EST
I can confirm as well, the countdown never starts and just sits at the grub screen waiting for interaction.

Will attach copy of grub.conf so can look at it if needed.
Comment 2 Mike Chambers 2009-02-19 06:02:34 EST
Created attachment 332527 [details]
grub conf file

Dual boot with Windows 7 and Fedora.
Comment 3 lexual 2009-03-01 04:32:43 EST
Can't reproduce with my rawhide here.
Comment 4 lexual 2009-03-01 04:40:49 EST

*** This bug has been marked as a duplicate of bug 481379 ***

Note You need to log in before you can comment on or make changes to this bug.