Bug 485738 - No X after LXDE group initial install
No X after LXDE group initial install
Status: CLOSED DUPLICATE of bug 478821
Product: Fedora
Classification: Fedora
Component: lxde-common (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks: LXDE
  Show dependency treegraph
 
Reported: 2009-02-16 11:44 EST by fred_leah
Modified: 2009-06-13 15:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 11:51:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fred_leah 2009-02-16 11:44:24 EST
Description of problem:
When doing a network install of Fedora 10 with the following three groups selected: Base, X Window System and LXDE, the system reboot to a command line interface.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.do a network install selecting Base, X Window system and LXDE
2.
3.
  
Actual results:
System reboot to a command line interface

Expected results:
System reboot to graphical configuration tools

Additional info:
Comment 1 Christoph Wickert 2009-02-16 11:51:37 EST
There is nothing I can do about this ATM but to include gdm, and this is definitely not what we want. The problem is that /etc/init.d/prefdm does not support slim. See bug # 478821 for more info

*** This bug has been marked as a duplicate of bug 478821 ***

Note You need to log in before you can comment on or make changes to this bug.