Bug 485959 - When searching, choosing the Fedora product doesn't modify the list of versions
When searching, choosing the Fedora product doesn't modify the list of versions
Status: CLOSED DUPLICATE of bug 479725
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
3.2
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-17 12:38 EST by Jon Dufresne
Modified: 2013-06-23 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-17 12:45:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A screenshot of what I see. (146.33 KB, image/png)
2009-02-17 12:38 EST, Jon Dufresne
no flags Details

  None (edit)
Description Jon Dufresne 2009-02-17 12:38:53 EST
Created attachment 332262 [details]
A screenshot of what I see.

When doing an advanced bugzilla search I first click "Classification:Fedora", then I click "Product:Fedora". At this point I expect the Versions options to be related to the Fedora product, such as 7, 8, 9, 10, rawhide. Instead I see 5.0, 5.1, 5.2, etc. Obviously these are related to the default product of RHEL 5. So something is happing such that this list isn't repopulating correctly for me.
Comment 1 David Lawrence 2009-02-17 12:45:22 EST

*** This bug has been marked as a duplicate of bug 479725 ***

Note You need to log in before you can comment on or make changes to this bug.