Bug 486008 - latest rawhide gstreamer-0.10.22-1 can't compile on f10
latest rawhide gstreamer-0.10.22-1 can't compile on f10
Status: CLOSED DUPLICATE of bug 483725
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-17 16:08 EST by Levente Farkas
Modified: 2009-02-18 16:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 16:22:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2009-02-17 16:08:01 EST
i try to rebuild the latest rawhide gstreamer-0.10.22-1 src.rpm on f10 but it's not compile. this is known or just a bug?
--------------------------------------
Making install in tools
make[1]: Entering directory `/home/lfarkas/rpm/BUILD/gstreamer-0.10.22/tools'
make[2]: Entering directory `/home/lfarkas/rpm/BUILD/gstreamer-0.10.22/tools'
test -z "/usr/bin" || /bin/mkdir -p "/home/lfarkas/rpm/BUILDROOT/gstreamer-0.10.22-1.fc11.i386/usr/bin"
  /bin/sh ../libtool   --mode=install /usr/bin/install -c 'gst-xmllaunch' '/home/lfarkas/rpm/BUILDROOT/gstreamer-0.10.22-1.fc11.i386/usr/bin/gst-xmllaunch'
libtool: install: /usr/bin/install -c gst-xmllaunch /home/lfarkas/rpm/BUILDROOT/gstreamer-0.10.22-1.fc11.i386/usr/bin/gst-xmllaunch
  /bin/sh ../libtool   --mode=install /usr/bin/install -c 'gst-xmllaunch-0.10' '/home/lfarkas/rpm/BUILDROOT/gstreamer-0.10.22-1.fc11.i386/usr/bin/gst-xmllaunch-0.10'
libtool: install: invalid libtool wrapper script `gst-xmllaunch-0.10'
make[2]: *** [install-binPROGRAMS] Error 1
make[2]: Leaving directory `/home/lfarkas/rpm/BUILD/gstreamer-0.10.22/tools'
make[1]: *** [install-am] Error 2
make[1]: Leaving directory `/home/lfarkas/rpm/BUILD/gstreamer-0.10.22/tools'
make: *** [install-recursive] Error 1
--------------------------------------
Comment 1 Levente Farkas 2009-02-18 16:22:15 EST

*** This bug has been marked as a duplicate of bug 483725 ***

Note You need to log in before you can comment on or make changes to this bug.