Bug 486026 - gnome-volume-control microphone settings not persistent
gnome-volume-control microphone settings not persistent
Status: CLOSED DUPLICATE of bug 490256
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-17 17:21 EST by Vladimir Kotal
Modified: 2009-09-16 14:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 14:38:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
full dmesg output (38.46 KB, application/octet-stream)
2009-02-17 17:22 EST, Vladimir Kotal
no flags Details
gnome volume settings screenshot (32.30 KB, image/png)
2009-02-17 17:25 EST, Vladimir Kotal
no flags Details

  None (edit)
Description Vladimir Kotal 2009-02-17 17:21:37 EST
Description of problem:

When trying to place a call with Skype the remote party was not able to hear me. I figured out that it is caused by microphone settings to be muted. After unmuting them sound was recorded successfully. However, after closing the gnome-volume-control window, the microphone stopped working again. Reopening the window again revealed that the microphone settings got muted again.

Version-Release number of selected component (if applicable):

gnome-volume-manager-2.24.0-1.fc10.i386

How reproducible:

open volume settings, unmute, close

Steps to Reproduce:
1. open gnome volume settings
2. unmute microphone
3. close the settings
  
Actual results:

microphone muted

Expected results:

microphone unmuted

Additional info:
Comment 1 Vladimir Kotal 2009-02-17 17:22:36 EST
Created attachment 332310 [details]
full dmesg output
Comment 2 Vladimir Kotal 2009-02-17 17:25:50 EST
Created attachment 332311 [details]
gnome volume settings screenshot

This window is in Czech but it clearly shows the microphone settings being muted.
Comment 3 Chris Shoemaker 2009-06-09 12:07:41 EDT
This only affected mute/unmute state, not volume settings, right?
Do you think this related to or a duplicate of Bug # 490256?
Comment 4 Bastien Nocera 2009-09-16 14:38:18 EDT
Looks like a duplicate to me.

*** This bug has been marked as a duplicate of bug 490256 ***

Note You need to log in before you can comment on or make changes to this bug.