This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 486232 - sound stopped working since kdelibs-4.2.0-11.fc11 (gcc 4.4??)
sound stopped working since kdelibs-4.2.0-11.fc11 (gcc 4.4??)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: phonon (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 18:36 EST by Riku Seppala
Modified: 2009-03-08 05:32 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-08 05:32:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Riku Seppala 2009-02-18 18:36:17 EST
Description of problem:
No "welcome" sound anymore

Version-Release number of selected component (if applicable):
rawhide

How reproducible:
always


F11 alpha + updates x86_64
Can't hear welcome sound after login since kdelibs-4.2.0-11.fc11?

Also, maybe yet another bug, running pulse audio control (pavucontrol) gives Segmentation fault
Comment 1 Kevin Kofler 2009-02-18 19:10:48 EST
pavucontrol segfaulting normally means PulseAudio is not running, so it's no wonder sound is not working in KDE either.
Comment 2 Rex Dieter 2009-02-18 19:17:12 EST
Riku, I'd suggest filing a separate bug about pavucontrol segfaults.

That said, even if PA has crashed, phonon should try to fallback to using alsa (right?).

I'll see about getting a rawhide machine of my own up and running, to see if I can try to reproduce, diagnose, debug some of this.
Comment 3 Riku Seppala 2009-02-19 04:23:58 EST
Already filed https://bugzilla.redhat.com/show_bug.cgi?id=486082
Comment 4 Riku Seppala 2009-02-19 04:32:53 EST
Also https://bugzilla.redhat.com/show_bug.cgi?id=485840
Comment 5 Riku Seppala 2009-03-08 05:31:44 EDT
I haven't been updating every day so can't say when this got fixed but I can hear the welcome sound now. Though the volume is really low. Anyway, I'll close this.

Note You need to log in before you can comment on or make changes to this bug.