Bug 486311 - Screen not properly resized when changing display size
Screen not properly resized when changing display size
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 05:56 EST by Mads Kiilerich
Modified: 2009-02-26 01:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 01:52:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2009-02-19 05:56:04 EST
Description of problem:

When I increase the resolution with gnome-display-properties the display is resized, but the menu line at the top and the window list at the bottom (which I assume is gnome-panel) isn't resized/repositioned. When I maximize windows they use the new display width, but in the height they are limited by the ("floating") panel.

I don't know where the problem is; it could just as well be with gnome control-center or X...


Version-Release number of selected component (if applicable):

gnome-panel-2.25.90-1.fc11.i386
xorg-x11-drv-ati-6.10.0-3.fc11.i586
control-center-2.25.90-3.fc11.i386


Additional info:

Actually I have two displays and decreased resolution on one of them and increased on the other (primary) display - a workaround for bug 486184
Comment 1 Matthias Clasen 2009-02-26 01:52:04 EST
I've fixed this recently

Note You need to log in before you can comment on or make changes to this bug.