Bug 486350 - Update to 3.4.2
Update to 3.4.2
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On: 486363
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 08:52 EST by Andrew Overholt
Modified: 2009-02-27 07:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 07:03:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2009-02-19 08:52:42 EST
When 3.4.2 comes out upstream (25 February is the target date, I believe), we should update our packages.
Comment 1 Alexander Kurtakov 2009-02-27 07:03:06 EST
Done in rawhide.

Note You need to log in before you can comment on or make changes to this bug.