Bug 486363 - Update to 2.0.3 for Eclipse 3.4.2
Update to 2.0.3 for Eclipse 3.4.2
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sat4j (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 486350
  Show dependency treegraph
 
Reported: 2009-02-19 09:18 EST by Andrew Overholt
Modified: 2009-02-26 15:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 15:20:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2009-02-19 09:18:32 EST
Eclipse 3.4.2 (and 3.5 at this point) uses sat4j 2.0.3.  As per https://fedoraproject.org/wiki/Eclipse#Plans, we'd like to be able to do an upgrade to the Ganymede SR2 version of the Eclipse SDK for Fedora 11.

This is a bug to remember to do this and to use to track upgrading Eclipse.
Comment 1 Alexander Kurtakov 2009-02-26 15:20:55 EST
Updated in rawhide.

Note You need to log in before you can comment on or make changes to this bug.