Bug 486366 - Fix build with lucene 2 and submit it upstream
Fix build with lucene 2 and submit it upstream
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-dtp (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 485460
  Show dependency treegraph
 
Reported: 2009-02-19 09:29 EST by Andrew Overholt
Modified: 2009-04-03 05:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 05:33:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2009-02-19 09:29:57 EST
We need to fix the build of the parts that use Lucene to work with the Lucene 2 API since we have Lucene 2.3.x in Fedora.
Comment 1 Alexander Kurtakov 2009-02-19 09:35:14 EST
Patch for Head is proposed upstream.
https://bugs.eclipse.org/bugs/show_bug.cgi?id=265148

Note: This patch is for what will be DTP 1.7 so it is not directly usable in Fedora until we switch to Galileo.
Comment 2 Alexander Kurtakov 2009-04-03 05:33:56 EDT
Accepted upstream.
Closing.

Note You need to log in before you can comment on or make changes to this bug.