This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 485460 - Get all DTP features built
Get all DTP features built
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-dtp (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
: 486364 (view as bug list)
Depends On: 486365 486366 497756
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-13 12:12 EST by Andrew Overholt
Modified: 2009-07-15 16:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 16:27:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2009-02-13 12:12:05 EST
Let's use this bug as a tracker for getting all of the DTP features built.  We can make it depend upon bugs for reviews of dependencies or modifications needed to dependencies.
Comment 1 Andrew Overholt 2009-02-19 09:27:10 EST
*** Bug 486364 has been marked as a duplicate of this bug. ***
Comment 2 Bug Zapper 2009-06-09 07:21:54 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Alexander Kurtakov 2009-06-09 07:53:54 EDT
This is tracker bug for building all DTP features. Let's keep it in rawhide.
Comment 4 Noura El hawary 2009-06-09 17:48:12 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Mat Booth 2009-06-10 04:26:06 EDT
(In reply to comment #4)
> This bug appears to have been reported against 'rawhide' during the Fedora 11
> development cycle.
> Changing version to '11'.
> 
> More information and reason for this action is here:
> http://fedoraproject.org/wiki/BugZappers/HouseKeeping  

You've already done this once and we changed it back to rawhide because it still applies. Can we leave it in rawhide, please?
Comment 6 Mat Booth 2009-07-07 14:17:35 EDT
I've got an update to eclipse-dtp that builds all the features except for the SDK and documentation ready to go as soon as the LPG package is approved.

See bug #497756, comment 21.
Comment 7 Mat Booth 2009-07-15 08:41:12 EDT
(In reply to comment #6)
> I've got an update to eclipse-dtp that builds all the features except for the
> SDK and documentation ready to go as soon as the LPG package is approved.

This will be appearing in Rawhide shortly: https://koji.fedoraproject.org/koji/taskinfo?taskID=1475396

If nobody's bothered about an SDK sub-package, this bug could be closed.
Comment 8 Andrew Overholt 2009-07-15 15:03:27 EDT
I think we can forget an SDK sub-package unless some need arises.
Comment 9 Mat Booth 2009-07-15 16:27:29 EDT
(In reply to comment #8)
> I think we can forget an SDK sub-package unless some need arises.  

Coolio. Let's close this then.

Note You need to log in before you can comment on or make changes to this bug.