Bug 486367 - Get all BIRT features built
Get all BIRT features built
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: eclipse-birt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Robinson
Fedora Extras Quality Assurance
: FutureFeature
: 812866 (view as bug list)
Depends On: 486369
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 09:35 EST by Andrew Overholt
Modified: 2014-05-29 15:47 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-29 15:47:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2009-02-19 09:35:58 EST
Let's use this bug as a tracker for getting all of the BIRT features built.  We can make it depend upon bugs for reviews of dependencies or modifications needed to dependencies.
Comment 1 Bug Zapper 2009-06-09 07:31:24 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Bug Zapper 2009-11-16 04:48:49 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Alexander Kurtakov 2010-10-01 03:49:10 EDT
Move it to rawhide and prevent it from auto closing.
Comment 4 Alexander Kurtakov 2011-10-21 11:31:09 EDT
Andrew (Robinson), would you please reevaluate this one now that we have wtp-common and wtp-sourceediting in fedora?
Comment 8 Krzysztof Daniel 2012-05-01 08:18:07 EDT
*** Bug 812866 has been marked as a duplicate of this bug. ***
Comment 9 Anton Arapov 2013-07-24 07:55:32 EDT
I'm really looking forward someone get eclipse-birt chart and *report* packaged in Fedora.
Comment 10 Krzysztof Daniel 2013-07-24 08:03:46 EDT
That's a whole lot of work :-(, what do you need it for?
Comment 11 Anton Arapov 2013-07-24 08:13:08 EDT
Just to substitute the process of:
  1. download eclipse from eclipse.org,
  2. add the eclipse-birt url to update mananger,
  3. install the birt
  4. work;
to yum install eclipse*

I am user of BIRT, not of the Eclipse itself. It happened so Actuate have chosen Eclipse for the free charts and reporting //BIRT.
Comment 12 Alexander Kurtakov 2014-05-29 15:47:03 EDT
Birt package has been deprecated and will not be included in Fedora 21.

Note You need to log in before you can comment on or make changes to this bug.