Bug 812866 - Warning in the .log
Warning in the .log
Status: CLOSED DUPLICATE of bug 486367
Product: Fedora
Classification: Fedora
Component: eclipse-birt (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Krzysztof Daniel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 09:02 EDT by Krzysztof Daniel
Modified: 2014-01-12 19:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-01 08:18:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krzysztof Daniel 2012-04-16 09:02:44 EDT
Invalid preference category path: org.eclipse.birt.chart.reportitem.ui.ChartPreferencePage (bundle: org.eclipse.birt.chart.ui.extension, page: org.eclipse.birt.chart.ui.swt.fieldassist.preferences.FieldAssistPreferencePage)
Comment 1 Krzysztof Daniel 2012-05-01 08:17:02 EDT
The error appears because birt is not fully packaged. The error will be gone once all features are in fedora.
Comment 2 Krzysztof Daniel 2012-05-01 08:18:07 EDT

*** This bug has been marked as a duplicate of bug 486367 ***

Note You need to log in before you can comment on or make changes to this bug.