Bug 486455 - volume goes down after every track (F11/Alpha)
volume goes down after every track (F11/Alpha)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
: 485547 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 15:36 EST by Andrew Hecox
Modified: 2009-03-23 14:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 09:44:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Hecox 2009-02-19 15:36:50 EST
using F11/rawhide: 

after every track played on rhythmbox or totem, the volume increments down one 'notch' (whatever that is), ONLY when the app volume slider is below full volume. 

If I view the system volume (through the gnome plugin) it is visibly lowered after each track. If I open up, eg, rhythmbox, and look at the app volume, the system volume immediately returns to normal, although the app slider is visibly lower.

It's not clear to me if this is really pulseadio or some other aspect of the sound system...
Comment 1 Matthias Clasen 2009-03-12 01:19:05 EDT
I can't reproduce this with current rawhide. Are you still seeing it ?
Comment 2 Andrew Hecox 2009-03-12 09:44:22 EDT
Matthias,

re-tested and fixed. Thanks!

Andrew
Comment 3 Bastien Nocera 2009-03-23 14:31:36 EDT
*** Bug 485547 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.