Bug 486523 - Premature removal of libmusicbrainz/libtunepimp breaks listen in rawhide
Premature removal of libmusicbrainz/libtunepimp breaks listen in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libmusicbrainz (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On: libmusicbrainz
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-20 00:32 EST by Alex Lancaster
Modified: 2009-02-20 07:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-20 07:57:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2009-02-20 00:32:24 EST
Is there a plan to fix listen to use the new libmusicbrainz3? otherwise it's removal leaves listen out in the cold:

http://koji.fedoraproject.org/mash/rawhide-20090219/logs/depcheck

Broken deps for i386
----------------------------------------------------------
	listen-0.5-21.fc11.i386 requires python-tunepimp
	listen-0.5-21.fc11.i386 requires /usr/bin/puid


Was there a rel-eng request to remove this, I didn't see anything here:

https://fedorahosted.org/rel-eng/report/6

this shouldn't have been removed without doing a repoquery --whatrequires and fixing all apps that require it.
Comment 1 Rex Dieter 2009-02-20 07:57:32 EST
Should be fixed today, libmusicbrainz/libtunepimp were removed accidentally.

Note You need to log in before you can comment on or make changes to this bug.