Bug 486582 - yum-complete-transaction blows up
yum-complete-transaction blows up
Status: CLOSED DUPLICATE of bug 485373
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-20 08:35 EST by Daniel Walsh
Modified: 2014-01-21 18:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-20 08:52:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2009-02-20 08:35:47 EST
Description of problem:

Running Transaction
  Erasing        : cjkuni-uming-fonts                                      1/21 
  Erasing        : cyrus-sasl-md5                                          2/21 
/var/tmp/rpm-tmp.tgO939: line 9: syntax error: unexpected end of file
Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/yum/rpmtrans.py", line 389, in callback
    self._scriptError(bytes, total, h)
  File "/usr/lib/python2.6/site-packages/yum/rpmtrans.py", line 509, in _scriptError
    (hdr, rpmloc) = h
ValueError: too many values to unpack
error: python callback <bound method RPMTransaction.callback of <yum.rpmtrans.RPMTransaction instance at 0x7f07cb642ef0>> failed, aborting!

Version-Release number of selected component (if applicable):

yum-3.2.21-9.fc11.noarch

How reproducible:

Every time

Steps to Reproduce:
1.
Run the command
Comment 1 seth vidal 2009-02-20 08:52:40 EST

*** This bug has been marked as a duplicate of bug 485373 ***

Note You need to log in before you can comment on or make changes to this bug.