Bug 486693 - (F11FTBFS) F11 Fails to Build From Source Tracker
F11 Fails to Build From Source Tracker
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: Tracking
Depends On: 440564 464923 465103 476250 479701 480093 484329
Blocks: FTBFS F11Target
  Show dependency treegraph
 
Reported: 2009-02-21 00:07 EST by FTBFS
Modified: 2014-03-16 23:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: F12FTBFS (view as bug list)
Environment:
Last Closed: 2010-01-19 23:59:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description FTBFS 2009-02-21 00:07:06 EST
Description of problem:
Tracking bug for all bugs on packages which fail to build from source in rawhide leading up to Fedora 11.
Comment 1 Milos Jakubicek 2009-05-17 18:08:12 EDT
The list of packages that fail to build for F11 is here:
http://jkeating.fedorapeople.org/needed-f11-rebuilds.html

Thanks to the effort of Jesse there are now not so many false positives (the generating script grabs now also packages from dist-f12), though some remain (such as secondary arch packages).

I'm going to go through the list once more, will try to fix what I manage to fix and will then file bugs against the rest of packages.
Comment 2 Christoph Karl 2009-09-14 15:31:45 EDT
The list from Comment #1 seems to be outdated.
Is it possible to update it,
that I can doublecheck it against my (private) list,
before I file bugs.
thank you
Comment 3 Milos Jakubicek 2009-09-14 15:57:49 EDT
You can find an up to date list which is being rebuilt every day here:
http://mjakubicek.fedorapeople.org/need-rebuild.html
Comment 4 Bill Nottingham 2010-01-19 23:59:39 EST
All bugs closed.

Note You need to log in before you can comment on or make changes to this bug.