Bug 487199 - hosts3d : insufficient Obsoletes
hosts3d : insufficient Obsoletes
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: hosts3d (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Simon
Fedora Extras Quality Assurance
:
: 488414 488415 488416 488417 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-24 13:16 EST by Michael Schwendt
Modified: 2009-03-04 04:28 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.97-6.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 10:31:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-02-24 13:16:40 EST
=> homestead-0.95-1.fc10.src.rpm
=> homestead-sampler-0.95-1.fc10.i386 in rawhide-development-i386
  File conflict with: hosts3d-sampler-0.97-3.fc10.i386
     /usr/sbin/hsen
     /usr/share/man/man8/hsen.8.gz

Spec file contains:

  Obsoletes:       homestead < 0.95-1

Must be:

  Obsoletes:       homestead < 0.95-1.fc10
or:
  Obsoletes:       homestead < 0.95-2
Comment 1 Michael Schwendt 2009-02-24 13:22:25 EST
Typo. Must be:

  Obsoletes:       homestead <= 0.95-1.fc10
or:
  Obsoletes:       homestead < 0.95-2
or:
  Obsoletes:       homestead <= 0.95
Comment 2 Simon 2009-02-24 13:25:10 EST
Obsoletes:       homestead <= 0.95

this looks very easy, i will include this today.
Comment 3 Fedora Update System 2009-02-25 14:44:22 EST
hosts3d-0.97-6.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/hosts3d-0.97-6.fc10
Comment 4 Fedora Update System 2009-02-26 10:31:09 EST
hosts3d-0.97-6.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Michael Schwendt 2009-03-04 04:27:40 EST
*** Bug 488414 has been marked as a duplicate of this bug. ***
Comment 6 Michael Schwendt 2009-03-04 04:28:05 EST
*** Bug 488415 has been marked as a duplicate of this bug. ***
Comment 7 Michael Schwendt 2009-03-04 04:28:24 EST
*** Bug 488416 has been marked as a duplicate of this bug. ***
Comment 8 Michael Schwendt 2009-03-04 04:28:49 EST
*** Bug 488417 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.