Bug 488415 - hosts3d : insufficient Obsoletes
hosts3d : insufficient Obsoletes
Status: CLOSED DUPLICATE of bug 487199
Product: Fedora
Classification: Fedora
Component: hosts3d (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Simon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 04:25 EST by Michael Schwendt
Modified: 2009-03-04 04:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-04 04:28:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-03-04 04:25:15 EST
=> homestead-0.95-1.fc10.src.rpm
=> homestead-sampler-0.95-1.fc10.i386 in rawhide-development-i386
  File conflict with: hosts3d-sampler-0.97-3.fc10.i386
     /usr/sbin/hsen
     /usr/share/man/man8/hsen.8.gz

Spec file contains:

  Obsoletes:       homestead < 0.95-1

Must be:

  Obsoletes:       homestead < 0.95-1.fc10
or:
  Obsoletes:       homestead < 0.95-2
Comment 1 Michael Schwendt 2009-03-04 04:28:05 EST

*** This bug has been marked as a duplicate of bug 487199 ***

Note You need to log in before you can comment on or make changes to this bug.