Bug 487279 - system snapshotting, there should be a way to disable it
system snapshotting, there should be a way to disable it
Status: CLOSED DUPLICATE of bug 487563
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
511
All Linux
high Severity high
: ---
: ---
Assigned To: Shannon Hughes
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-25 05:00 EST by Todd Warner
Modified: 2009-02-27 15:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 15:54:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Warner 2009-02-25 05:00:48 EST
Large system deployment customers have a scalability problem where many many systems are snapshotting. Shapshotting strains the system and chews up diskspace. If this data is unneeded by the customer, it would be nice to be able to turn this on and off at the system level, system group level, org level and satellite level.

Maybe step one is just having an on-off switch at the satellite level. Or org level.
Comment 1 Clifford Perry 2009-02-27 15:36:18 EST
removing the depends/block on bug 487563 - this is not aligned to 530 - the other is. Moving this to sat-short.
Comment 2 Todd Warner 2009-02-27 15:54:03 EST

*** This bug has been marked as a duplicate of bug 487563 ***

Note You need to log in before you can comment on or make changes to this bug.