Bug 487427 - Latest version of evolution crashes when printing
Latest version of evolution crashes when printing
Status: CLOSED DUPLICATE of bug 485899
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-02-25 17:04 EST by Ed Friedman
Modified: 2009-02-25 18:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-02-25 18:03:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ed Friedman 2009-02-25 17:04:28 EST
Description of problem:
evolution crashes when trying to print any e-mail

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Open evolution
2.Open any e-mail 
3.Give the Print command from the File menu
Actual results:
evolution crashes

Expected results:
e-mail message should print

Additional info:
This error persists even after rebooting.  The only fix I could find was to remove all of the latest evolution rpm's and replace them with the 2.24.1-2.fc10.i386 rpm's that were on the original installation disk.
Comment 1 Matthew Barnes 2009-02-25 18:03:17 EST
This was reported in another bug.  We believe it's fixed in 2.24.5, which should appear in the Updates-Testing repository within a day or two.

*** This bug has been marked as a duplicate of bug 485899 ***

Note You need to log in before you can comment on or make changes to this bug.